Flasher Archive

[Previous] [Next] - [Index] [Thread Index] - [Previous in Thread] [Next in Thread]


Subject: FLASH: Flash players and their version
From: Henk van Rijssen
Date: Sun, 13 Feb 2000 13:31:34 GMT

Hi all,

I'm having a problem with the flash players.
I thought I had installed the latest player for IE5 (ver. 4.0.28.0), but
when trying to get Flash print to work there was a message I needed a newer
player. Automaticly I was taken to the Macromedia site where the
autoinstall button appeared. I got the impression the movie, showing that
the latest player was installed, played directly.
Trying to print again ....... no, still needed a newer player, so I went to
the Flashbrother site to have a version check: win 4.0.13.0..???????
I repeated all the above once more, Macromedia's site telling me I'm
installing 4.0.28.0 but I'm still stuck with 4.0.13.0 and can't go on with
investigating Flash print...
Any suggestions for a workaround to get a good player ??

TIA

Henk

flasher is generously supported by...
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
flashforward2000 and The Flash Film Festival
"The Worlds Premier Flash Solutions Conference and Expo"
March 27-29, Nob Hill Masonic Center, San Francisco, California

-Register before Feb 25 and save $200!!-- www.flashforward2000.com
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
To unsubscribe or change your list settings go to
http://www.chinwag.com/flasher or email helpatchinwag [dot] com


Replies
  Re: FLASH: Flash players and their versi, Henk van Rijssen

[Previous] [Next] - [Index] [Thread Index] - [Next in Thread] [Previous in Thread]