Flasher Archive

[Previous] [Next] - [Index] [Thread Index] - [Previous in Thread] [Next in Thread]


Subject: FLASH: detect player
From: Matthew Buchanan
Date: Thu, 24 Feb 2000 20:24:02 GMT


> how can i make the viewer know if to get the flash 4 plugin
> i know about the redirection thing,but i would like to have an animation that
> changes according to version of flash.i know flash 3 doesn't support load into
> target but is there another way.read something about transparency at some
> point but cant remember

Place a movie clip on a layer near the top of your file. In the MC,
place a message that reads: "This movie requires version 4 or higher
of Flash player to work correctly..." or similar. Name the instance,
then on the same frame use a Set Property command to set the alpha
of the MC to 0% - all version 4 players will render your warning
message invisible (probably - hopefully - before it even appears),
while version 3 players will ignore the Set Property and leave
the message visible.


Matthew Buchanan http://www.webmedia.co.nz 649.377.7910



flasher is generously supported by...
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
flashforward2000 and The Flash Film Festival
"The Worlds Premier Flash Solutions Conference and Expo"
March 27-29, Nob Hill Masonic Center, San Francisco, California

-Register before Feb 25 and save $200!!-- www.flashforward2000.com
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
To unsubscribe or change your list settings go to
http://www.chinwag.com/flasher or email helpatchinwag [dot] com


[Previous] [Next] - [Index] [Thread Index] - [Next in Thread] [Previous in Thread]