Flasher Archive

[Previous] [Next] - [Index] [Thread Index] - [Previous in Thread] [Next in Thread]


Subject: FLASH: goto and play
From: Crystal Martin
Date: Fri, 25 Feb 2000 15:13:43 GMT

Hi,
I've been working on the Webmonkey Advanced on line tutorial and
I've hit a bit of a snag. I have a the following commands:

Begin Tell Target ("_level0")
Go to and Play ("play_shape")
End Tell Target

in a button embedded in the base movie.
The first frame of the movie has a "stop" command, and when you
click the button, it has no problem moving to the correct frame and
playing; however, once it has finished playing and it is sitting in the
last frame (also with a stop command), if you click the button again,
instead of going to the designated frame and playing, it goes to the
frame and stops. I have tried putting a "play" command in the second
frame of the base movie in case the "stop" command from the first frame
was the cause, but this does not seem to help. I'm sure that I am
missing
something very obvious here, but I just can't seem to see it.
Any help for this rather mundane question would save me a load of hair
(as I'm currently pulling it out by the roots!)
Thanks!
Crystal

flasher is generously supported by...
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
flashforward2000 and The Flash Film Festival
"The Worlds Premier Flash Solutions Conference and Expo"
March 27-29, Nob Hill Masonic Center, San Francisco, California

-Register before Feb 25 and save $200!!-- www.flashforward2000.com
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
To unsubscribe or change your list settings go to
http://www.chinwag.com/flasher or email helpatchinwag [dot] com


[Previous] [Next] - [Index] [Thread Index] - [Next in Thread] [Previous in Thread]