Flasher Archive

[Previous] [Next] - [Index] [Thread Index] - [Previous in Thread] [Next in Thread]


Subject: Re: Please Hep - Problems uploading Flash 3 Movie
From: Sean T. Robertson
Date: Wed, 27 May 1998 17:58:33 +0100

the mime types on your server probably need to be set. Also shoudn't the
url in the codebase attribute be flash3, not flash2?


-----Original Message-----
From: frank3 <frank3atstuttgart [dot] netsurf [dot] de>
To: flasheratshocker [dot] com <flasheratshocker [dot] com>
Date: Wednesday, May 27, 1998 12:41 PM
Subject: Please Hep - Problems uploading Flash 3 Movie


>Hi Flashers!
>
>I have serious problems when uploading a movie done in Flash3: Everything
works fine when run locally, but as soon as I upload the files, the
Flash-Movie is missing, instead I get the broken link icon, stating the
typical "plugin type text ... missing".
>As I uploaded the movie using fetch on the mac, I thought of the old
problem and downloaded the movie again locally - it plays fine, size fits
exactly the original.
>The only thing I can imagine now is that the server isnt configured right
for Flash 3 - however my Flash2-Movies are playing fine from that server -
any changes in V3 ?
>
>The url of the html-page containing the movie is:
>
>http://www.input-design.de/variante2/top.htm
>
>When embedding the movie I realized that Dreamweaver v1.2 still uses a
Flash Version 2.0.0.0 tag so I copied the code from the TicTacToe example of
the Macromedia Site as this movie is playing fine on the same machine. Here
is how I embedded the movie:
>
><OBJECT classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
>codebase="http://active.macromedia.com/flash2/cabs/swflash.cab#version=3,0,
0,0"
> ID=fundamentals width="750" height="235" align="TOP">
> <param name="movie" value="images/intro.swf">
> <param name="LOOP" value="false">
> <param name="QUALITY" value="high">
> <embed src="images/intro.swf"
pluginspage="http://www.macromedia.com/shockwave/download/" width="750"
loop="false" quality="high" height="235" align="TOP"></embed>
> </object>
>
>ANY help is GREATLY appreciated, thanks a lot in advance!
>
>Frank
>
>
>
>
> <input:) design for online & offline
> Schloesslestr. 11 . 70186 Stuttgart . Germany
>Fon +49 -711 4870105 . Fax +49 -711 4870107 . mobile +49 -171 3250821
> infoatinput-design [dot] de (mailto:infoatinput-design [dot] de) . http://www.input-design.de
>
>
>
>
>------------------------------------------------------------------------
>To UNSUBSCRIBE send: unsubscribe flasher in the body of an
>email to list-manageratshocker [dot] com. Problems to: owneratshocker [dot] com
>N.B. Email address must be the same as the one you used to subscribe.
>For info on digest mode send: info flasher to list-manageratshocker [dot] com
>


------------------------------------------------------------------------
To UNSUBSCRIBE send: unsubscribe flasher in the body of an
email to list-manageratshocker [dot] com. Problems to: owneratshocker [dot] com
N.B. Email address must be the same as the one you used to subscribe.
For info on digest mode send: info flasher to list-manageratshocker [dot] com


Replies
  Re: Please Hep - Problems uploading Flas, John Croteau

[Previous] [Next] - [Index] [Thread Index] - [Next in Thread] [Previous in Thread]