Flasher Archive

[Previous] [Next] - [Index] [Thread Index] - [Previous in Thread] [Next in Thread]


Subject: FLASH: Problems with Flash version detection
From: Ed Werzyn (at Home)
Date: Sun, 30 Jan 2000 06:51:49 GMT

I'm having problems getting Flash version detection to work with
Internet Explorer. Netscape has no problems and I can detect Flash
versions 2, 3 or 4, but Explorer just dies in the initial HTML/Flash
script. All of the Flash code that I'm writing is Flash 4 and I need to
let people know that have Flash 2 or 3 plugins in their browsers to
upgrade to see the Flash 4 site. Does any one have a multi-browser,
multi-version detection script?

Thanks!

Ed



flasher is generously supported by...
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
flashforward2000 and The Flash Film Festival
"The Worlds Premier Flash Solutions Conference and Expo"
March 27-29, Nob Hill Masonic Center, San Francisco, California

-Register before Feb 25 and save $200!!-- www.flashforward2000.com
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
To unsubscribe or change your list settings go to
http://www.chinwag.com/flasher or email helpatchinwag [dot] com


Replies
  Re: FLASH: Problems with Flash version d, Marc Hoffman, Poison Dart

[Previous] [Next] - [Index] [Thread Index] - [Next in Thread] [Previous in Thread]